»User:
»Password:
Remember Me? 
FireShot - Full webpage screenshot tool support forum / FireShot Browser Extension / Premium Support

Working links in webpages screenshots saved to pdfs on Firefox

Pages: 1
Posted:  07 Mar 2018 16:38
Hi, I note from other posts from 2016 on the forum that working links in pdf captures had been implemented only in Chrome at that time, but this functionality would be included for Firefox in future.
I have recently purchased Pro and have found that links in pdfs still work only in Chrome and not in Firefox.
Please could you update me on whether you still intend to provide working links in Firefox pdf captures and, if so, approximately when?
I really need this capability as Firefox is my default browser and I prefer not to use Chrome or IE.
Many thanks.

Plugin version 0.98.93 on two laptops
On laptop 1, Windows 8.1 Pro, 64 bit, with all latest updates; On laptop 2, Windows 10 Pro, 64 bit, version 1709 OS Build 16299.248
Firefox 56.0.2 (64 bit) on laptop 1; Firefox 56.0 (64 bit) on laptop 2
Pdfs produced on Firefox using 'capture entire page (or any other size option) / save as pdf' result in pdfs in which the links in the captured web page are not active (do not work).
In Chrome, same instruction as above produces pdfs in which most links do work correctly.
Same on all web pages tested.
Pages: 1

 

 

This is the Premium Support area for the users who have purchased FireShot Pro or Screenshot Studio products.

Please Login or Register to see a full thread.

 

 



Recent topics Replies Views Last Poster
Installed Fire shot PRO, entered Key - no short cut, just got uninstall
1 921
Scrolling screenshot not working
1 1099
First Choice on Top
4 967
Pro no longer activates with Comodo IceDragon
8 1721
Copying text from Screenshot extension
1 859
Sending email does work, but always showing irrelevant subject "screenshot"
2 1690
Need to do screen shots of long web pages of texts in RingCentral (a VOIP program)
3 964
Additional Pre-defined Values Options
1 1802
Microsoft Edge
2 995
Always struggeling with "Screenshot full page" in Chrome
1 896