»User:
»Password:
Remember Me? 
FireShot - Full webpage screenshot tool support forum / EasyCaptures support / Support, bug reports, feature requests, etc.

updated and now no Icon to use

Pages: 1
Posted:  20 Nov 2012 20:08
ohmy.Just now an auto update took place. But now my 'S' icon is gone! I went to Tools/
Add ons, and disabled Fireshot, restarted...went back and Enabled it , restarted again... Still no Icon>>?????  even restarted PC....Help!
* .98.24
*Windows Vista
*14.01
(and no, I can't update Firefox due to too many incompatibilities.... ) I've been doing fine at 14.
Posted:  21 Nov 2012 08:42   Last Edited By: JK
Mozilla requires the button to be disabled when it's removed from the toolbar. You can enable it in the FireShot preferences:
https://easycaptures.com/fs/uploaded/726/3479396836.jpg
__________________
FireShot Pro Pro Full Webpage Screenshots will be moving to a subscription model soon!
There's a last chance to purchase a Lifetime License and get a 33% discount! - https://getfireshot.com/buy.php
Posted:  21 Nov 2012 17:09
I found this and checked it.Closed the browser...reopened and nothing.   it didn't work. I went back into options again and noticed it was Un checked.? I'm guessing maybe this new update won't work with "older" Firefox versions now..???
Posted:  22 Nov 2012 06:40
Alternatively, you can right-click the toolbar, choose "customize" and place the "S" button from the container:

https://easycaptures.com/fs/uploaded/726/7117009942.png
__________________
FireShot Pro Pro Full Webpage Screenshots will be moving to a subscription model soon!
There's a last chance to purchase a Lifetime License and get a 33% discount! - https://getfireshot.com/buy.php
Posted:  22 Nov 2012 07:36
OMG! That worked!!!! Thank you SO much JK!! thank you- thank you!
Pages: 1


Recent topics Replies Views Last Poster
Screen Capture on Second Monitor
1 1448
Difference between "Screenshot Studio" & Fireshot??
1 1391
Little text mistake
2 3253
Function of closing active project in Pro version
2 2746
Chrome: F2, rename - not work
1 2258
Getting nothing but blank screens in IE
1 2415
Memory hogging
1 2619
Poor quality of captured screenshots!
1 2652
FireShot not Capturing
1 2520
Cannot take firefox screenshot, getting error: InitXPCOM error: Error: couldn't open library
3 2584