»User:
»Password:
Remember Me? 
FireShot - Full webpage screenshot tool support forum / FireShot Browser Extension / Bug Reports

Thunderbird

Pages: 1
Posted:  19 Oct 2007 12:16
When I try to mail a screenshot from within the extension , I'm not able to send the message bcoz there's no To or CC field. (Default mailclient = TB)
Posted:  20 Oct 2007 16:47   Last Edited By: JK
This looks like a bug in TB.
I'm using a standart call via MAPI. A bit later I'll try to play with settings to get it working..
__________________
FireShot Pro Pro Full Webpage Screenshots will be moving to a subscription model soon!
There's a last chance to purchase a Lifetime License and get a 33% discount! - https://getfireshot.com/buy.php
Posted:  05 Nov 2007 19:17
Have you been able to make any progress on working with Thunderbird?  This can be a really useful plugin, but I'm reluctant to change email client.
Posted:  05 Nov 2007 21:33
No, I haven't. Too much work in pipeline. Sorry.
__________________
FireShot Pro Pro Full Webpage Screenshots will be moving to a subscription model soon!
There's a last chance to purchase a Lifetime License and get a 33% discount! - https://getfireshot.com/buy.php
Posted:  12 Nov 2007 15:42
I'm getting the same error when I try email my screenshot, all the To, CC and BCC fields are blank...

I have to close Thunderbird down and start it up again for it to be sorted out again.
Posted:  16 Nov 2007 01:14
I have the same problem. (thunderbird 2.0.0.9)

even if I start a new message, there is no to or cc field.
if I open the contacts to try to add an recipient it still wont work.

VERY cool extension beyond that, can't wait for this bug to get worked out.
Posted:  19 Nov 2007 07:03
As it has been reported, TB has this problem even without having FireShot being installed.
__________________
FireShot Pro Pro Full Webpage Screenshots will be moving to a subscription model soon!
There's a last chance to purchase a Lifetime License and get a 33% discount! - https://getfireshot.com/buy.php
Posted:  22 Nov 2007 20:47   Last Edited By: JK
Cannot force TB to be my default client. Everytime I choose capture and email, Microsoft Outlook starts. Where's the trick?

I've checked the option in TB settings saying that TB is default e-mail program, but Outlook still launches sad


Update: as it has been discovered, it's required to configure settings inside Internet Explorer.
TB bug has been fixed in version 0.22
__________________
FireShot Pro Pro Full Webpage Screenshots will be moving to a subscription model soon!
There's a last chance to purchase a Lifetime License and get a 33% discount! - https://getfireshot.com/buy.php
Posted:  23 Nov 2007 16:33
I cannot get the FireShot email feature to work either. When I click the Email option a tiny progressbar window opens briefly (to quick for me to read), and when it disappears, nothing more happens.

I have outlook installed as well, but TB is my default email client. Version 2.0.0.9 of both TB and FF.

Any hints to what may be getting in the way would be greatly appreciated! :-)
Posted:  23 Nov 2007 17:22
Did you set up your default mail client in Internet Explorer options? (IE->Tools->Internet Options->Programs->E-mail)

I've got the same configuration and everything go OK for me.
__________________
FireShot Pro Pro Full Webpage Screenshots will be moving to a subscription model soon!
There's a last chance to purchase a Lifetime License and get a 33% discount! - https://getfireshot.com/buy.php
Posted:  24 Nov 2007 16:59   Last Edited By: bart
After installing the last update (0.22), this bug is gone !

Great job , thx.
Posted:  24 Nov 2007 17:27
good smile
__________________
FireShot Pro Pro Full Webpage Screenshots will be moving to a subscription model soon!
There's a last chance to purchase a Lifetime License and get a 33% discount! - https://getfireshot.com/buy.php
Pages: 1


Recent topics Replies Views Last Poster
Low Memory Bug
7 6124
enhancement and feature request
1 4014
Make it international please
1 4220
Chrome Image
1 4317
What licence is fireshot?
5 5732
Context menu items
4 4250
"SmartSoft" stealing other developers creations?
4 4287
Editor question
1 2379
A short roadmap announce
3 7418
memory issue???
5 2445