»User:
»Password:
Remember Me? 
FireShot - Full webpage screenshot tool support forum / FireShot Browser Extension / Bug Reports

Problem taking a full page screenshot of YouTube

Pages: 1
Posted:  05 Jun 2021 13:29   Last Edited By: CthulhuSaves
0.99.1/Win10 Pro 20H2/Vivaldi 3.8.2259.42 (Stable channel) (64-bit)

I mostly use Fireshot for saving recipes posted beneath cooking videos. For some reason, maybe two or three months ago, I began getting a message saying that Fireshot isn't able to work on some pages, typically due to browser security settings. This would happen on some YouTube pages. However, now it seems to happen all the time, for every YouTube page I try to capture. I don't get the usual menu. Instead, it says "Welcome to Fireshot!" followed by a few paragraphs explaining how Fireshot can't execute under certain circumstances.

Not a clue why this is happening. I'm not aware of any settings in my browser that would cause this, much less a periodic, site-specific block. Very frustrating.

Edit: For clarification, this doesn't happen anywhere else. Only on YouTube.
Posted:  05 Jun 2021 13:43   Last Edited By: JK
Sadly, I couldn't re-create the problem. I suggest you disabling the rest extensions in order to check if that could be the case.
__________________
FireShot Pro Pro Full Webpage Screenshots will be moving to a subscription model soon!
There's a last chance to purchase a Lifetime License and get a 33% discount! - https://getfireshot.com/buy.php
Pages: 1


Recent topics Replies Views Last Poster
Saves as one long screenshot so not compatible with Adobe Acrobate reader
1 878
File naming doesn't work proper for specific page being captured
4 1035
Fireshot Pro export to PDF---not clear aka poor resolution
1 869
export to third program
1 801
FireShot Pro (bought) in Firefox 90b1 (x64/Win10) fails to Create PDF files from Twitter.com
0 911
Will not load in Firefox
1 830
error webkit safari
3 1100
Could you send me my license key, please (I have lost it)
1 851
Create PDF from chrome tab with Page breaks
7 978
Chrome and Edge not switching to Pro version after installation
0 866