»User:
»Password:
Remember Me? 
FireShot - Full webpage screenshot tool support forum / EasyCaptures support / Support, bug reports, feature requests, etc.

My toolbar appears in the middle of my page screenshot

Pages: 1
Posted:  28 Aug 2017 07:40
Plugin version.-  Firefox v.0.98.93
OS type and version.-  Windows 8.1 Spanish
Version of browser.-  Firefox 55.0.3 (32-bits)
Steps to reproduce the bug.- Capturing an image of my forum.
Webpage URL.- https://www.plantandoeternidad.com/

My toolbar is at the bottom of my forum, but it appears in the middle of the image despite is at the bottom. This happens mostly when the catch area is large, for example capturing the entire page.
Posted:  30 Aug 2017 18:15
You can play with the capturing method in the Options.
__________________
FireShot Pro Pro Full Webpage Screenshots will be moving to a subscription model soon!
There's a last chance to purchase a Lifetime License and get a 33% discount! - https://getfireshot.com/buy.php
Posted:  02 Sep 2017 04:57
What do you mean? What options? I'm sorry, my English is not very well...

I capture using all methods: full page, visible area, select area, editing the capture. That's what you mean?
Posted:  05 Sep 2017 18:17
https://easycaptures.com/fs/uploaded/857/0940531479.png
__________________
FireShot Pro Pro Full Webpage Screenshots will be moving to a subscription model soon!
There's a last chance to purchase a Lifetime License and get a 33% discount! - https://getfireshot.com/buy.php
Pages: 1


Recent topics Replies Views Last Poster
Failed to go Pro again
2 1037
Fireshot pro Disabled. Cannot be verified in Firefox
2 1161
Screenshot of a scrolling web page region
2 1003
cannot edit saved page screenshot (chrome)
2 1014
FireFox crashes when using FireShot
3 1958
FS pro 100% completely useless for both browsers Firefox & Chrome
8 1069
How to Buy Fireshot for all my browsers
1 1012
FireShot screenshot extension not working on edge?
4 1299
Trying to buy Pro version for chromebook and chromebox
6 3032
Multiple Monitor choice still not working (ScreenCaptureStudio)?
3 2120