»User:
»Password:
Remember Me? 
FireShot - Full webpage screenshot tool support forum / FireShot Browser Extension / Public Support

Watermark not showing up

Pages: 1
Posted:  13 Aug 2020 21:39
Hello, the watermark is no longer showing up when I screenshot either a whole page or the visible portion and save as jpg. The watermark is set to the lower right, at 35% opacity, black text, white background, and black border. The only thing that appears is the white bar of the background, without text or border.
Posted:  16 Aug 2020 07:04
Hello. Can you please change the options for the watermark (for Image, not PDF) and check, if the changes affect the output?
__________________
FireShot Pro Pro Full Webpage Screenshots will be moving to a subscription model soon!
There's a last chance to purchase a Lifetime License and get a 33% discount! - https://getfireshot.com/buy.php
Pages: 1


Recent topics Replies Views Last Poster
Screen Grab not working in Chrome or FF
18 1187
My Object Style Editor toolbar is gone and I want it back.
2 1115
Feature Request - Music Playlists
0 1378
Incomplete long screenshot - same fault as print preview
1 1270
Converted web page to PDF displays as blank
1 1134
Not saving to desired output folder & not naming according to the filename template. Help!
2 1468
Fireshot 0.98.98 doesn't send any more its clipboards to Clipmate 7
2 1328
Minimizing browser window pausing the save all website tabs as PDF
1 1060
How to make header searchable ?
1 939
Memory Error message
4 1250