»User:
»Password:
Remember Me? 
FireShot - Full webpage screenshot tool support forum / Browser Extension / Public Support

Fireshot 0.78 produces a capture twice the size I ask

Pages: 1
Posted:  02 Oct 2009 18:21   Last Edited By: Katryne
Fireshot 0.78
Vista, french
Firefox 3.5.3

It worked before. Since yesterday it does not do the job anymore. Without modifying the options. I use Fireshot to produce miniature pictures for my digg-like site. It used to be really quick and easy. I set the capture to be 180 by 120 pixels, with an 8 seconds temporisation for flash capture. I had already uploaded 120 miniatures of the kind on my site. And since 2 or 3 days, with the same settings, the capture I obtain is 391 px by 120, with the real capture stuck to the left of the picture and the right part all in white. I have to open it in a picture editor to resize it correctly and take off the white part.
Why did it work perfectly before, and now not , all of a sudden ? thank you in advance for any help.

[img]undefined[/img]
Posted:  02 Oct 2009 18:27
What happen if you set 90x120 ? Does it really multiply?
__________________
FireShot Pro Pro Full Webpage Screenshots will be moving to a subscription model soon!
There's a last chance to purchase a Lifetime License and get a 33% discount! - https://getfireshot.com/buy.php
Posted:  02 Oct 2009 18:32
I just tried with 90x120: I get a 387 x120 picture, with a smaller  capture of the site stuck on the left part and all the rest completely white.
Posted:  02 Oct 2009 18:34
Try changing the options to another resize method, then set it back.
__________________
FireShot Pro Pro Full Webpage Screenshots will be moving to a subscription model soon!
There's a last chance to purchase a Lifetime License and get a 33% discount! - https://getfireshot.com/buy.php
Posted:  02 Oct 2009 18:43
I tried several settings :

visible page with 10 % gives me 387x73 with the white part on the right

complete page with 10 % gives me 387x166 with the white part

complete page with no resizing : 712x368 without any white part

and back to 180x120 still gives me a 387x120 picture with the white part on the right.

(I did not succeed it providing the url of my image in the initial post.)
Posted:  02 Oct 2009 19:33
Ok. White part can be the reason. What was changed before this bug happening? Can you remember?
__________________
FireShot Pro Pro Full Webpage Screenshots will be moving to a subscription model soon!
There's a last chance to purchase a Lifetime License and get a 33% discount! - https://getfireshot.com/buy.php
Posted:  02 Oct 2009 19:41   Last Edited By: Katryne
Well nothing that I can notice in my firefox : the release 3.5.3 is really more than 10 days old, and I did not add any extension to the browser. The only soft I added on my Vista is the new free antivirus by microsoft.

I just installed it In IE8, where I was able to upgrade to 0.79 and it's working fine there : I get what I ask for.
Is there a 0.79 release available for Firefox ?
Posted:  02 Oct 2009 19:53
I'm not sure 0.79 will solve your problem.
The update for Firefox is scheduled but it is in the Mozilla's review queue for 2 weeks and this fact frustrates me a lot. mad
__________________
FireShot Pro Pro Full Webpage Screenshots will be moving to a subscription model soon!
There's a last chance to purchase a Lifetime License and get a 33% discount! - https://getfireshot.com/buy.php
Posted:  02 Oct 2009 19:54
Possibly locating and deleting fs_fx_settings.ini file (Firefox should be closed before) will solve your problem.
__________________
FireShot Pro Pro Full Webpage Screenshots will be moving to a subscription model soon!
There's a last chance to purchase a Lifetime License and get a 33% discount! - https://getfireshot.com/buy.php
Posted:  02 Oct 2009 20:35
Yesssss ! Everything back to normal now. Longuest part was to locate the ini file...
A lot of thanks for your help and for the software too.
Posted:  03 Oct 2009 00:18
You're welcome smile
Just let me know, whether white part of the image disappeared or not?
__________________
FireShot Pro Pro Full Webpage Screenshots will be moving to a subscription model soon!
There's a last chance to purchase a Lifetime License and get a 33% discount! - https://getfireshot.com/buy.php
Posted:  03 Oct 2009 07:22
Yes the white part disapeared, what I get now is a completely normal  miniature 180x120 filled up with the capture of the site without any white in it.
Posted:  06 Oct 2009 09:12
Hello again !
I think I found the reason why of the white space.
When I choose for editor settings to add the page title to the caption, even is there is no page title available, the picture will let the room to display it.
The white space had come back, so I reinstalled the module, and when checking every option, I noticed the title thing. it must be the same with adding the url to the picture.
I did not understood perfectly the meaning of this setting, English is not my mother tongue. I thought it was meant to produce an alternative text to the picture, but in fact it adds a text accross the picture.
Posted:  18 Aug 2013 15:55
Hi Kathryne, just out of curiosity, how were you able to locate the ini files?
Posted:  20 Aug 2013 20:12
Really great!I'm so impressed to see that pompously your site is going to be considered to many on-line users as a great offer, by which they all may get well scopes to make something comfortable.
__________________
Pages: 1


Recent topics Replies Views Last Poster
Unable to see the links & forum codes
1 4308
Opera
2 4103
We need your feedback!
13 7915
Unable to delete easycapture pictures
1 4850
How to get it to work in IE
2 1666
Causes IE to stop working when closing a Tab
0 2775
Fireshot extension 0.79 - Cannot register window class
1 4880
Prompt for Overwrite
1 3297
How to use danish letters
1 3202
Cant get whole site screenshot into hotmail
1 1854