»User:
»Password:
Remember Me? 
FireShot: Full Webpage Screenshots + Annotations for Firefox, Chrome, Opera, Edge and Internet Explorer / EasyCaptures support / Support, bug reports, feature requests, etc. / 

EasyCaptures error

Pages: 1
Posted:  06 Jun 2014 10:41
Each time I use EasyCaptures I now get the error as below.

The file uploads ok but it does not open EasyCaptures site to get the urls etc.
I have not changed anything as far as I know.



---------------------------
Error
---------------------------
EasyCaptures returned the following error info:



[0] - <?xml version="1.0" encoding="UTF-8" ?><response><status>OK</status><engine>http://easycaptures.com/9513276296</engine><image>http://easycaptures.com/fs/uploaded/757/9513276296.png</image><thumb>http://easycaptures.com/fs/uploaded/757/thumbs/9513276296_m.jpg</thumb><delete>http://easycaptures.com/delete.php?id=9513276296-618d3db562949e135360d57d675b964d</delete></response>
---------------------------
OK   
---------------------------
Posted:  06 Jun 2014 11:38
What's your FireShot version?
__________________
FireShot Pro Pro Full Webpage Screenshots will be moving to a subscription model soon!
There's a last chance to purchase a Lifetime License and get a 33% discount! - https://getfireshot.com/buy.php
Posted:  06 Jun 2014 16:20
Fireshot for Firefox version 0.98.56

On Chrome it is working as expected.
Posted:  06 Jun 2014 19:20
Thank you for pointing at it. Should be fixed now.
__________________
FireShot Pro Pro Full Webpage Screenshots will be moving to a subscription model soon!
There's a last chance to purchase a Lifetime License and get a 33% discount! - https://getfireshot.com/buy.php
Posted:  08 Jun 2014 00:52
That was really quick. Works good right now with the fix. Once again, great job from support. https://imagicon.info/cat/13-77/smile3.png
Posted:  09 Jun 2014 10:06
Wow thanks for the prompt reply and fix - all now working as expected.
Pages: 1